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Abstract
2+

Ca imaging of smooth muscle provides insight into cellular mechanisms that may not result in changes of membrane potential, such as the
2+
release of Ca from internal stores, and allows multiple cells to be monitored simultaneously to assess, for example, coupling in syncytial tissue.
2+
Subcellular Ca transients are common in smooth muscle, yet are difficult to measure accurately because of the problems caused by their
stochastic occurrence, over an often wide field of view, in an organ that it prone to contract. To overcome this problem, we've developed a series
of imaging protocols and analysis routines to acquire and then analyse, in an automated fashion, the frequency, location and amplitude of such
2+
events. While this approach may be applied in other contexts, our own work involves the detection of local purinergic Ca transients for locating
transmitter release with submicron resolution.
ATP is released as a cotransmitter from autonomic nerves, where it binds to P2X1 receptors on the smooth muscle of the detrusor and vas
2+
2+
2+
deferens. Ca enters the smooth muscle, resulting in purinergic neuroeffector Ca transients (NCTs). The focal Ca transients allow the
optical monitoring of neurotransmitter release in a manner that has many advantages over electrophysiology. Apart from the greatly improved
spatial resolution, optical recording has the additional advantage of allowing the recording of transmitter release from many distinguishable sites
simultaneously. Furthermore, the optical plane of focus is easier to maintain or correct during long recording series than is the repositioning of an
intracellular sharp microelectrode.
2+

In summary, a method for imaging of Ca fluorescence is outlined which details the preparation of tissue, and the acquisition and analysis of
2+
data. We outline the use of several scripts for the analysis of such Ca transients.

Video Link
The video component of this article can be found at https://www.jove.com/video/1247/

Protocol

Part 1: Preparation of the Ca

2+

indicator (Oregon Green 488 BAPTA-1 AM)

1. Oregon Green 488 BAPTA-1 AM comes in 500 μl vials as a small amount (50 μg) of powder. Add 40 μl Pluronic F-127 solution to the powder,
shaking gently for 30 s, then add 460 μl PSS, and shake gently for 30 s. The final solution, 10 μM Oregon Green 488 BAPTA-1 AM, provides
4 x 125 μl aliquots. Avoid exposure to light and store at -20 C.

2+

Part 2: Ca

loading
2+

1. Remove the Ca indicator (Oregon Green 488 BAPTA-1 AM) from the (-20 C) freezer and allow to thaw at room temperature.
2. Take 1 ml of PSS in a test-tube and place in water-bath. Bubble with 95% O2 / 5% CO2 at a rate of around 1 bubble appearing per second.
The bubbler needs to be secured into the test-tube, e.g. with a bung or with Parafilm.
3. Dissect the tissue from the animal and, in a Sylgard-lined Petri dish, carefully remove connective tissue. Irrespective of smooth muscle organ
type, PSS should be replaced every 10 mins and tissue should be washed well (e.g. by replacing the PSS three times) following dissection.
For the vas deferens: consider cutting the organ length-ways to produce a sheet of tissue. For the urinary bladder: open longitudinally from
the bladder neck (posterior) to the top of the dome (anterior). Prepare four strips, 6 – 8 mm long and 1 – 2 mm wide, along the dorsal surface
of the detrusor, cutting in the direction of the dominant muscle bundles.
4. Place dissected tissue in the ‘pre-warmed and bubbled’ PSS.
5. Add 125 μl of 10 μM Oregon Green 488 BAPTA-1 AM to the test-tube and give a little shake, by hand, to mix.
2+
6. Resume bubbling and leave, covered with foil. The time is takes for sufficient tissue to take up the Ca indicator varies with the size of tissue
and thickness of the smooth muscle layer. For example: 70 mins (mouse detrusor, rat anococcygeus) to 120 mins (rat detrusor, mouse vas
deferens).
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Part 3: Preparing the ‘Ca

www.jove.com

loaded’ tissue for microscopy

Careful pinning of the tissue is necessary in order to minimize spontaneous movement of the tissue (a property of imaging of smooth muscle
cells from relatively intact tissue) and to facilitate the location of a suitable site for imaging (as a flat piece of tissue may be surveyed in two
dimensions, rather than three).
1. Rinse the tissue in bubbled PSS for at least 5 mins.
2. Mount in Sylgard-lined preparation dish, stretching the tissue (slightly) to form a flat sheet. Avoid using long ‘pins’ that may scratch the
objective; use instead short lengths of 25-50 μm diameter silver wire as ‘pins’ and insert at an angle.
3. Position the preparation dish on the microscope stage, being careful to ensure that the PSS does not escape from the Sylgard-lined area of
the dish (as this may lead to a large area being covered in PSS, when the superfusion begins).
4. Switch on the pump in order to superfuse the preparation with PSS. A rate of 100 ml per hour is often employed.
5. Switch on the heater unit.
6. Place the inflow and outflow tubes and temperature probe on the preparation dish (affixing each to the metal strip by the magnet on its base).
The height of the tip of the outflow tube will determine the depth of the PSS. Be careful to ensure that the outflow is actually removing PSS
(as it sometimes does not initially).
7. Set the temperature on the heater unit to reach the desired temperature, e.g. 33-35 C.
8. Allow the tissue to equilibrate for at least 10 mins.

Part 4: Selection of site to image
Exposure to excitation illumination will photobleach the indicator, so avoid using for more than a few seconds at a time.
1. With a low power objective (10x or 20x) use epifluorescence, exciting with a blue light, to view the smooth muscle and identify a suitable
region to monitor. Try to pick a site based on: movement (which should be minimal) and the number of smooth muscle cells in the field.
Bright ‘structures’ may cause a high number of ‘false positives’ in the image detection algorithm, so avoid sites with large numbers of (e.g.)
interspersed epithelial cells or fibroblasts.
2. Switch to a higher power objective (40x).
3. Rotate the stage or the optical axis so the smooth muscle cell (s) lies horizontal (i.e. parallel to the rapid scan axis).

Part 5: Confocal microscopy
The details of how the confocal microscope is ‘set up’ are specific to each microscope type, but the key considerations are: speed (minimum of
2+
5 Hz is required for most Ca transients); resolution and size of field (both of which are traded-off with speed). Some of the following protocol
is specific to a Leica SP2 upright confocal microscope. A typical protocol is: 100 frame series, acquired at 5 Hz (256 x 256 pixels; approx. 100 x
100 μm) or 13.5 Hz (256 x 64 pixels; approx. 100 x 25 μm). The scanning head set to move bi-directionally (to maximize acquisition speed) and
acquire at 1000 Hz per line.
1. Close the pinhole to one ‘airy disk’.
2. Set the laser (488 nm) power between 25 and 35% on the AOTF; this value is a trade-off between brightness and photobleaching. (The latter
being a particular problem during long recordings.)
3. Acquire six series per site, and four - six sites per ‘treatment’. It’s common to aim to monitor the same six sites pre-drug (i.e. ‘control’) and
post-drug, although significant photobleaching may cause the experimenter to deviate from this.
2+
4. It is essential with Ca imaging that ‘time controls’ are performed.

Part 6: Preparation for analysis
1. Download and install Image J from: http://rsb.info.nih.gov/ij/download.html. Download the platform-specific version, and then update to the
latest version by downloading the latest imageJ.jar file from http://rsb.info.nih.gov/ij/upgrade/ij.jar, replacing the old file. Apple Mac users: if it
runs slowly, make sure you’re using the latest version of the java virtual machine (JVM) available from Apple (http://www.apple.com/macosx/
features/java/).
2. Download Excel_writer.jar from: http://rsb.info.nih.gov/ij/plugins/excel-writer.html and install into the Plugins [directory]> jar directory.
3. Copy the following files into the Plugins directory: Leica_SP2_Stacker.class; JNCT0.08Release.ijm. Install each of these scripts using the
Plugins [Menu]> Macros> Install… function of ImageJ.
4. We use a Leica SP2 confocal microscope, the software (Leica LCS) for which generates each series as a single viewable ‘movie’ within the
software, but saves as individual frames. To reconstruct frames into series: (i) Make sure that all the ‘frames’ to be reconstructed are in a
single folder (e.g. ‘DataFolder> Tiffs’). (ii) Select Plugins [Menu]> Macros> Leica_SP2_Stacker. Select the root directory (e.g. ‘DataFolder’).
Select the desired folder from the drop-down list (e.g. ‘Tiffs/’). Select an output directory or generate a new one (e.g. ‘DataFolder> Stacks’).
The script will then reconstruct series from individual frames.

Part 7: Correcting for movement
Although movement of the imaged site may be minimized with good pinning and evenly-stretched tissue, some smooth muscle organs exhibit
spontaneous contractions that cannot be abolished by careful pinning alone. Here we describe the use of a freely available algorithm that aligns
or matches frames within a series.
1. Download ‘StackReg’ (http://bigwww.epfl.ch/thevenaz/stackreg/) and ‘TurboReg’ (http://bigwww.epfl.ch/thevenaz/turboreg/).
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2. Install each into the Plugins directory using the Plugins> Macros> Install…
3. Load a stack to be processed (File> Open…) and then move to a frame that clearly shows the field of interest. Other frames will be aligned to
this reference frame.
4. Plugins> Stacks> StackReg. Try each of the different ‘Transformations’ (i.e. Translation, Rigid Body, Scaled Rotation, Affine) to determine
what is most effective. (Further details: http://bigwww.epfl.ch/thevenaz/stackreg/)

Part 8: Particle detection algorithm
2+

For each ‘site’ imaged, factors will vary that affect the detection of Ca transients. By measuring certain properties of each site (‘particle
parameters’ - detailed below), the process of detection is facilitated. Thus for each site, one calculates ‘threshold for subtracted’, ‘threshold for
ratio’ and ‘cell edge threshold’.
1. Plugins [Menu]> Macros> Install… and select ‘JNCT0.08Release.ijm’.
2. Plugins [Menu]> Macros> load stack (shortcut: l). Select a series and calculate particle parameters:
1. a. Threshold for subtracted (= background)
3. Select a rectangular ROI over what you believe to be ‘background’.
4. Measure (shortcut: m). Note down MEAN.
1. b. Calculating threshold for ratio
5.
6.
7.
8.

Select a rectangular ROI around an optically flat area of the cell(s).
Measure (shortcut: m). Note down MEAN and STANDARD DEVIATION.
Repeat a further two times OR you can draw three boxes at once by pressing ‘shift’.
Calculate and note down threshold for ratio = (1+SD/mean) x 32, averaging values from the three replicates / sites.
1. c. Cell edge threshold

9.
10.
11.
12.

Image> Stacks> Z project... Choose projection type: ‘Average intensity’
Image> Adjust> Threshold.
Select black and white.
Define ‘under’ (upper slider) limit and note down the corresponding value (to the right of the slider). Only events occurring in the black regions
will be counted.
Click ‘reset’.
Analyse stacks (shortcut: 2)
Select just one series at this stage, i.e. the ‘first file’ and ‘last file’ should be the same.
Enter values of ‘threshold for subtracted’, ‘threshold for ratio’ and ‘cell edge threshold’. Leave other settings at their default values.
The algorithm will produce a dual-pane window in which the processed series is shown on the left and the original on the right. Carefully go
through this to assess the number of false positives and the occasions on which events, visible by eye, have not been detected. To get a
2+
more accurate detection of Ca transients it may be necessary to adjust slightly some of the ‘particle parameters’. While the process may
seem a little ‘hit and miss’ on the first attempt, one quickly gets a feel as to what parameters are key.
For each series, the algorithm produces an Excel file that details characteristics of the detected event (such as amplitude, area and position).
‘False positives’ - identified by reviewing the image files that the algorithm outputs (e.g. step 8.17) - may be removed, by hand, from this
Excel file.

13.
14.
15.
16.
17.

18.

Discussion
2+

Choice of fluorescent Ca

indicator
2+

Oregon Green 488 BAPTA-1 AM was chosen as the Ca indicator because it (i) is bright compared to other indicators (e.g. Fluo-4 and Calcium
1
2+
1
2+
Green) ; (ii) is sensitive to physiological changes in Ca concentration with a Kd of similar magnitude to the intracellular Ca concentration
2+
2
[Ca ]i (e.g. of vas deferens ); (iii) loads many smooth muscle cells, enabling smooth muscle cell coupling to be monitored. However, Oregon
2+
2+
Green 488 BAPTA-1 AM is a non-ratioable Ca indicator, and as such cannot easily be used to determine the absolute [Ca ]i. Furthermore, it
2+
2+
may also buffer Ca if present at high concentrations and becomes saturated with high amplitude changes in [Ca ]i.

Inhibition of spontaneous contractility
2+

The spontaneous contractility of smooth muscle organs may be reduced pharmacologically, such as by blocking the movement of Ca through
2+
3
4
2+
L-type Ca channels (e.g. by: nifedipine ; diltiazem ). Note that these drugs will greatly reduce the amplitude of whole-cell Ca flashes /
transients.
2+

Contraction of the vas deferens results from a combination of primarily purinergic and noradrenergic neurotransmission. Focal Ca transients
5
in this tissue are, however, insensitive to noradrenergic receptor blockade (e.g. α1 adrenoceptor, by prazosin ) so movement may be reduced
2+
without affecting focal Ca transients.
6

Alternatively, contraction may be prevented ‘downstream’ through the inhibition of myosin light chain kinase e.g. by wortmannin .
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Conclusions
2+

5,7

Monitoring Ca fluorescence at submicron resolution is a powerful technique to study the post-junctional effects of neurotransmitter release
2+
8
2+
and release of Ca from internal stores (e.g. ‘sparks’ ). The analysis of Ca transients using the methodology outlined here is cost-effective
compared to commercially-available image analysis packages and allows tailor-made analysis through custom-written Java plugins for ImageJ.
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5

JNCT0.08JoVE.ijm, the particle detection algorithm, is based on an algorithm written by K.L. Brain and detailed previously .
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