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Abstract

Zebrafish are a powerful tool to study developmental biology and pathology in vivo. The small size and relative transparency of zebrafish
embryos make them particularly useful for the visual examination of processes such as heart and vascular development. In several recent
studies transgenic zebrafish that express EGFP in vascular endothelial cells were used to image and analyze complex vascular networks
in the brain and retina, using confocal microscopy. Descriptions are provided to prepare, treat and image zebrafish embryos that express
enhanced green fluorescent protein (EGFP), and then generate comprehensive 3D renderings of the cerebrovascular system. Protocols include
the treatment of embryos, confocal imaging, and fixation protocols that preserve EGFP fluorescence. Further, useful tips on obtaining high-
quality images of cerebrovascular structures, such as removal the eye without damaging nearby neural tissue are provided. Potential pitfalls
with confocal imaging are discussed, along with the steps necessary to generate 3D reconstructions from confocal image stacks using freely
available open source software.

Video Link

The video component of this article can be found at https://www.jove.com/video/50417/

Introduction

Zebrafish provide a powerful system to study developmental biology, and the relative transparency of their embryos is amenable to imaging-
based studies1. The zebrafish has now been used as a model for vertebrate development for decades. Teleosts, including zebrafish, have a
simplified vertebrate vascular system that has no reasonable homolog in invertebrates. Blood is pumped from the anterior chamber of a two-
chambered heart through gills, where it is oxygenated. Blood from the gills converges at the dorsal aorta and passes through arteries that branch
into smaller and smaller vessels, eventually reaching capillaries in organ tissues. Within capillaries oxygen is released and carbon dioxide is
absorbed. On the venous side of capillaries blood flows into larger and larger veins and is finally drawn into the posterior chamber of the heart,
where the cycle repeats.

An adult zebrafish can lay 200 or more eggs at a time, and once fertilized, they develop quickly2. Within one day the body axis is well developed,
including muscles that contract and move the embryo around inside the chorionic membrane. From 2-7 days post-fertilization (dpf) most body
systems develop, including eyes and a central nervous system that can coordinate swimming toward food or away from bright light. Up to 7
dpf embryos are small enough to allow for visualization with microscopy. Transgenic lines that express fluorescent proteins can be imaged
with confocal or fluorescence microscopy. Confocal imaging can be paired with open-source software3 to create 3D renderings of complete
vascular structures in zebrafish embryos that provide a systems biology perspective of vascular development. Studies concerned with changes
in vascular and cerebrovascular complexity will benefit from this protocol as it allows for a systems level analysis of vascular networks4,5. A
compilation of methods and resources are provided to allow for easy adoption and of these techniques for studies that require imaging of
vascular structures in embryonic zebrafish. The cost efficiency of zebrafish as an animal model is combining with emerging imaging technologies
to provide new platforms with which to assess angiogenic effects of molecular pathways in vertebrate development and homeostasis.

Protocol

1. Zebrafish Husbandry, Embryo Generation, and Treatment

1. Conduct the following zebrafish protocols under the guidance of an institutional animal care and use committee (IACUC) and within animal
care guidelines of the NIH or other regulatory bodies/guidelines.
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2. Zebrafish strains that express fluorescent proteins in specific tissues, cells, or organs are available from the Zebrafish International Resource
Center (ZIRC). For example, Tg (kdr:EGPF)s843 express EGFP in vascular endothelial cells6, which can be used to produce complete 3D
vascular structures as shown in this protocol. Other lines of transgenic zebrafish are available from ZIRC.

3. House adult zebrafish in an appropriate aquaculture system that monitors pH, salinity, temperature, dissolved oxygen, light, and other
environmental factors7. The zebrafish shown here were housed in an Aquaneering Inc. system (San Diego, CA) at 28.5 °C with a 14 hour
light/10 hour dark cycle. Feed adult zebrafish a balanced diet of brine shrimp and NRD 4/6 Fish food (Brine Shrimp Direct, Ogden, Utah).

4. Adult male and female zebrafish of breeding age should be housed separately to increase mating successful.
5. Stimulate egg laying and fertilization by placing females (2-4) and males (4-6) together in a mating container that has a mesh bottom with

holes large enough for the eggs to fall through, but too small for the zebrafish adults to pass. Set up matings the evening before; eggs are
laid near dawn, usually while the daytime light cycle slowly increases in intensity (dawn). Check for eggs at the bottom of the mating container
every 15-30 minutes.

6. Collect eggs using a mesh strainer and clean with E3 buffer (5 mM NaCl, 0.17 mM KCl, 0.33 mM CaCl2, 0.33 mM MgSO4). Transfer the eggs
to 100 mm culture plates filled with E3 buffer and store in a 28 °C incubator.

7. To study chemicals that alter cerebrovascular branching add desired chemical concentrations. For example neovasular branching can be
induced with γ-secretase inhibitor (GSI IX/DAPT/N-[N-(3,5-Difluorophenacetyl-L-alanyl)]-S-phenylglycinet-butyl ester) solubilized in DMSO4,
beginning 24 hours post fertilization (hpf). At that time-point embryos are still within the chorion, and many chemicals can pass through it8.
If a treatment condition has neural or motor effects that may impair the ability of embryos to break free of the chorion, then embryos should
be de-chorionated between 24 and 48 hpf, which can be done with either forceps of pronase2. Embryos shown in the images provided were
dechorionated by gently grabbing the chorion with two sharpened forceps and tearing it open.

8. If needed/desired, pigment formation can be inhibited by adding 0.003% N-Phenylthiourea (PTU) to the E3 buffer at 24 hpf.

2. Confocal Imaging of Cerebrovascular Structures in Fixed Zebrafish Embryos

1. Sacrifice embryos in 250 mg/L Tricaine methanesulfonate, and then fix them by immersion in 2 - 4% paraformaldehyde overnight at 4 °C.
Containers with fluorescent embryos should be wrapped in foil. Once fixed, embryos should be stored in PBS at 4 °C until imaged - EGFP
fluorescence intensity becomes less resolved after about a week, but morphology (as viewed in bright field) is preserved much longer.

2. Prepare to mount the embryo by first removing one eye using a sharpened tungsten needle. Cut around the tissue connecting the eye first
then cut the muscles, and finally cut the optic nerve to displace the eye. (Note: If imaging both sides is desired remove both eyes.)

3. Once the eye is removed, mount the embryo on a coverglass using a drop of 3% methylcellulose. Orient the embryo so that the side with
the removed eye is facing the coverglass and is as close to the glass as possible. Cover the entire embryo with methylcellulose to prevent
desiccation during imaging.

4. Image the mounted embryo immediately using an inverted confocal microscope equipped with a high-quality 20x Plan Apo objective
(numerical aperture = 0.75 or better). This configuration is preferable to a non-inverted microscope that would require sandwiching the
embryo between two glass planes, and pressing the embryo against the top glass.

5. Collect optical slices in 1 µm increments using a medium or large aperture setting. Larger steps of 2.5 µm can also be used, but it may be
more difficult to determine the spatial order of smaller objects. Small apertures produce sharper detail, but the longer scans required may
bleach EGFP and also limit the depth of imaging into the embryo that can be achieved. A confocal microscope allows for imaging about half-
way through an embryo.

6. If imaging of the entire fish is desired, remove both eyes at the outset (see Note in step 3.2), rotate the embryo after imaging one side and
repeat steps 2.3 - 2.5 for the opposite side.

3. 3D Reconstruction of Embryonic Zebrafish Cerebrovasculature

1. Use the Fiji distribution3 of open source ImageJ (http://fiji.sc), which is optimized for 3D renderings, free of charge, and compatible with PC,
Mac and Linux computers.

2. Import confocal stacks to Fiji by going to Plugins>LOCI>BioFormats Importer 9 then select the confocal file, e.g. name.ids for Nikon stacks
(Figure 2A). Select View stack with Hyperstack, Color mode: grayscale, check autoscale, check split channels.

3. These selections will open four separate channel panels; for EGFP only one will be needed, usually the third one down. Close the other three
panels (red, blue and alpha) leaving the 16-bit image with a long name followed by C=1 (Figure 2A).

4. Adjust threshold by scanning though the image using the scroll tab along the bottom to find a slice that has the region or structure of interest,
then go to Image>Adjust>Threshold (Figure 2C).

5. In the panel that comes up, slide the top bar (black level) to the left so that the structure can be seen quite well over background, and leave
the bottom slide (white level) where it is (Figure 2D). Select B&W, select Dark background. Do not select calculate Threshold for each image
unless different adjustments are required for each slice, select Black background. This process creates a new 8-bit image.

6. WARNING: Threshold cannot be undone or saved in ImageJ, so the confocal stack will have to be reloaded every time a change is needed.
Write down the numbers and try different settings until the desired result is achieved.

7. Go to Plugins>3D Viewer>Threshold 0, Resampling factor 1 (best) or 2 (good), deselect the red and blue color boxes to make a green 3D
output - otherwise it will produce a white rendering - select Apply (not Auto) (Figure 2E).

8. Rotate, spin and zoom the 3D image using the mouse and keyboard controls (Figure 2F).
9. Save still images at any point by using the capture option in the menu. The size of the image box on the screen dictates pixel dimensions of

the image produced so if a high resolution image is desired make the box larger by dragging the bottom right corner.
10. Create a spinning 3D movie by selecting View>Record 360 deg rotation (Figure 2G). Rotation defaults to 2 degrees per step, but it can be

changed to 5 degrees for example, which will create much smaller file sizes, but may add jerkiness to the animation.
11. Save the file in one of several available formats for later viewing with media players, uploading to the Internet, or using in PowerPoint

presentations. The open source media player, VLC (http://www.videolan.org/vlc/index.html), is free of charge and handles these videos very
well.
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Representative Results

3D reconstruction of vascular structures provides a comprehensive and visually interesting perspective of zebrafish development. Figures 1 and
2 show methods as they typically done. Figure 3 shows several angles of vascular structures in a 6 dpf zebrafish embryo that expressed EGFP
in endothelial cells. With a solid green or white color it can be difficult to appreciate signal intensity; pseudo-coloring provide image intensity from
a look-up-table and allows better depth perception when structures overlap. An example of a pseudo-colored 3D image of the vasculature in
a 6 dpf zebrafish is provided in Figure 4. Fluorescence imaging of live embryos can be used to study physiological characteristics that include
eye and body movement, and cardiac activity. Figures 3 and 4 show representative results obtained with these methods, using the transgenic
zebrafish line described. Imaging resolution depends on microscope characteristics, but the brightness of the EGFP signal is sufficient for good
image quality with most commercial systems. Reconstruction and rendering of 3D representations is consistent and options within this open-
source software provide consistently good results.

 

Figure 1. Eye removal. A) A fixed 3 dpf embryo with a tungsten need positioned next to the eye. Tissue is cut around the eye from this position.
B) The eye is falls out and the underlying ocular muscles and optic nerve are cut. The empty eye socket is indicated with dashed circle. C) The
same embryo is turned over and mounted with methyl-cellulose, with the intact eye facing up. Please click here to view a larger version of this
figure.

 

Figure 2. Step-by-step 3D reconstruction of a confocal image stack. A) Open file (4104.1.ids) loaded within Fiji using
Plugins>LOCI>Bioformat to select. B) After finding a slice with the region of interest, threshold adjustment is selected as shown. C) Threshold is
adjusted to 214 using the top slider and apply is selected. D) 3D viewer is called as shown. E) The 3D reconstruction is shown of a zebrafish with
the eye intact, for orientation. F) The image has been zoomed and rotated. G) A 360 degree rotation movie is made as shown. Please click here
to view a larger version of this figure.
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Figure 3. Perspectives from 3D reconstruction. A) Medial perspective of 6 dpf embryo imaged with 10x objective, mouth is on the right,
not gills inside mouth. B) Lateral of the same embryo, note fin is a loop in the middle. C) Same embryo imaged with 20x objective, medial
perspective, note gill resolution. D) Lateral perspective of 20x objective imaging. The fin is on the right edge of the panel. E) Antero-medial
view of 20x objective imaging, note gills inside mouth. F) Abdomen of the same embryo imaged with a 20x objective, head it to the right. Note
vasculature on the yolk sac at the bottom right. Please click here to view a larger version of this figure.
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Figure 4. Intensity differences in 6 dpf embryo. Image of a 6 dpf reconstruction using a pseudocolor look-up-table for signal intensity. Mouth,
brain, gills and yolk sac are labeled for orientation. Please click here to view a larger version of this figure.
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Figure 5. Movie of reconstructed vascular system in a 4 dpf zebrafish. The fish was imaged at 2.5 μm. The images were from imaging one
half of the embryo. Compare vascular structures with structures in a GSI-treated zebrafish provided in Figure 6. Note the lower density of blood
vessels in the head and larger gills. (See the "Zfish_spin.avi" supplemental file under Downloads)

 

Figure 6. 3D Movie of vascular system in a GSI-treated embryo at 4 dpf. The fish was imaged at 2.5 μm through from lateral to midline.
Compare vascular structures with the control 4 dpf fish shown in Figure 5. The arched back and smaller size are typical in embryos treated with
this chemical. (See the "GSI-treated_4dpf_fish.avi" supplemental file under Downloads)

Discussion

The methods described here provide a foundation for visual studies of the vascular system in developing zebrafish. Live specimens can be used
to assess physiological parameters, such as heart rate and heart stroke volume, while fixed samples can be used for high-resolution confocal
imaging. Drosophila and C. elegans allow for whole body imaging, but zebrafish are vertebrates and provide a useful model for vertebrate
tissues, including an endothelial cell-lined vascular system. These studies can incorporate significant transgenic lines and genomic resources
from the zebrafish research community. 3D reconstruction and rendering of confocal images from embryonic zebrafish, as described here, allow
for a systems biology approach to vascular branching and blood vessel density that is not possible with larger animal models such as rats and
mice. Further, as amniotes zebrafish develop in a modifiable environment (E3 buffer), where one can easily add chemicals that inhibit specific
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enzymes or other processes that affect vascular development. The concentration and timing of chemical delivery can be altered, enabling the
researcher to fine-tune treatment conditions.

1. Modifications and troubleshooting

Modifications to this system can incorporate transgenic lines of zebrafish that express EGFP or other fluorescent proteins in a variety of tissue,
organ or region specific patterns10. Further, analysis of neovascular changes in the zebrafish retina has recently been published5. Problems with
pigmentation in older embryos and adult zebrafish can be compensated by crossing with transgenic lines that do not produce scale pigments or
retinal pigment. Problems with diminished fluorescence typically result from inappropriate fixation conditions. Paraformaldehyde (4%) for 1 day
is optimal, but stronger fixatives, such as glutaraldehyde, osmium tetroxide or alcohol, may destroy EGFP fluorescence. After fixation, embryos
should be kept in PBS at 4 °C and always protected from direct sunlight.

2. Limitations of this technique

The quality and resolution of 3D renderings produced with this protocol depend on the quality of images generated. Light penetration through
these embryos is limited to the mid-sagittal plane using a standard confocal microscope. This aspect of imaging limits the depth of imaging in
older embryos and adults, but more advanced multi-photon microscopy systems allow for imaging at greater depths.

3. Significance with respect to existing methods

This protocol provides an approach to the analysis of blood vessel networks on a systems level that can incorporate an entire animal. Earlier
representations of such data often relied on series of images laid out together, but 3D rendering provides better resolution of the spatial
relationships involved.

4. Future applications

New developments in imaging and tissue processing will provide many new applications for these methods that may include making older
embryos or adults transparent11-14.Enhanced transparency will greatly increase tissue penetration by confocal and multi-photon lasers. Further,
as the speed of cameras and photomultiplier tubes increase it may soon be possible to produce 3D renderings of fish in real-time, providing a 4th

dimension of analysis.

5. Critical steps

A critical step in this protocol is preparation for imaging, which includes proper fixation. Imaging should be done as soon as possible after fixation
with high quality objectives that have the best numeric apertures available. Resolution depends on the imaging system used, so high quality
systems are generally better. Generating 3D renderings is memory intensive for so newer, high-end computers with a large amount of memory
and good graphics processors are recommended.

The visual biology system described here has been optimized for transgenic zebrafish that express EGFP in vascular endothelial cells, though
these methods can be adapted to transgenic embryos that express GFP, or other fluorescent proteins, in populations of neurons, muscles,
glands or any number of other cells. The major advantage in working with this system is the ability to study what is happening in the entire
embryo at any time during this developmental period, in fixed and/or live animals.
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